Chasin a Gremlin.....

cootertwo

Top Fuel
Joined
Mar 24, 2013
Messages
1,846
Location
Labelle Florida USA
Ride
2013, & 2 05's R3R, 2006, 2004 Harley's, 2004 Kaw
Hi all, so with my back/hip giving me fits, I have not been riding as much as I'd like. Last time out on my 05, with a 2015 engine, I barely made it home, with cut out's, backfires, and when I parked to open my gate, it was only idling on 2 cylinders. Figured it was the old coil wire spade connectors. Today, Pulled the tank, easier to see everthing. Found one of the wires so loose, it came off the spade when I touched it. That's got to be it. But it was on number 2 cylinder. Tightened it up, checked all the others, no wiggle. Fired her up, and exactly the same thing, missing, backfire out the intake etc. etc. Will rev up, but starts dropping cylinders at idle, coughing and spitting. Saw a flash of light coming from around the intake boot of number 1 cylinder, which may be the problem. So tomorrow, back off with the tank, off with the intake, check and lube (dielectric grease) all the connectors, new vacuum lines and caps, new plugs, and the moment of truth..... more to come :whitstling:
 

cootertwo

Top Fuel
Thread starter
Joined
Mar 24, 2013
Messages
1,846
Location
Labelle Florida USA
Ride
2013, & 2 05's R3R, 2006, 2004 Harley's, 2004 Kaw
I'm lucky to own 3 Rockets, all tagged and street legal, and some odds and ends of parts, like 3 coils !!! I'll figger it out, just depends on how tough a Lady she wants to be. You know how if you leave them alone, neglected, not a pat on the tank for awhile..... And, at 72 next month, I move slowly. Deliberately, but slowly.... Ha! ;) :thumbsup::):cool:
 

atomsplitter

Top Fuel
Joined
Nov 29, 2007
Messages
1,943
Location
Keller, TX
Ride
2017 T-120 Black, 2020 Bobber, 1998 Trophy 1200
Sounds like an air leak causing one cylinder to run too lean at idle. Make sure the intakes and TBs are tight, boots not cracked, etc. A bad coil is bad 100% of the time, not just when it idles.
 

Tripps

Retired superhero
Joined
Oct 9, 2010
Messages
9,300
Location
Florida and NY
Ride
R3T,Sprintona,K1200GT, Blackbird,r/65 hack
Sounds like an air leak causing one cylinder to run too lean at idle. Make sure the intakes and TBs are tight, boots not cracked, etc. A bad coil is bad 100% of the time, not just when it idles.
Definitely not always true, I chased a gremlin for 2 years, recrimped leads twice, only happened when hot, finally replaced coils, bingo. One looked like it had a hairline crack in it possibly.
 

TURBO200R4

stand up straight and grab the world by the a$$
Joined
Jan 24, 2013
Messages
6,989
Location
TUCSON AZ
Ride
07 rocket III classic
Definitely not always true, I chased a gremlin for 2 years, recrimped leads twice, only happened when hot, finally replaced coils, bingo. One looked like it had a hairline crack in it possibly.

i too have seen coils work good when cold and fail when hot.
 

cootertwo

Top Fuel
Thread starter
Joined
Mar 24, 2013
Messages
1,846
Location
Labelle Florida USA
Ride
2013, & 2 05's R3R, 2006, 2004 Harley's, 2004 Kaw
Well, the problem has been going on for a few months. Started with an occasional fart, stumble here and there, not every ride, just occasionally. And it got progressively worse. All along I figured it was the coil wires, as it was intermittent. When I pull the plugs, it'll show which cylinder is acting up. Also I never liked the way the throttle bodies went on. Gave me a little fit. I'm pretty sure there is no difference in the throttle bodies, 05 to 15 right? Besides she ran fine after the engine transplant, for months, no problems. I'll go through all the usual culprits when I can. Crank sensor, hoses, on and on, into the darkness! Ha!
 
Top